Skip to content

Drittanbieter-Transponder bei TELENOT

Ich war letztens auf der Suche nach Drittanbieter-Transpondern auf mifare DESfire-Basis für die neuen TELENOT cryplocks. TELENOT gibt in Verbindung mit sämtlichen Komponenten, also cryplock, complex und hiplex immer nur DESfire ohne den Zusatz EV1 oder EV2 an.



Da TELENOT aber für die Transponder pro Stück 12€ und mehr haben will, habe ich mir bei einem Händler für NFC-Technik einfach mal einen Haufen Transponder quer durchs Programm bestellt, NTAG 213, NTAG 216, mifare Ultralight EV1, mifare DESFire EV1 und DESFire EV2.



Bei meinen Versuchen sowohl mit einer complex als auch mit einer hiplex hat sich folgendes gezeigt: die NTAG-Transponder lassen sich nur unverschlüsselt verwenden, der Ultralight EV1 wurde nicht geliefert, dafür kam ein weiterer NTAG-Transponder, bei den DESFire EV1, bei denen ich vermutet habe, dass es die einzigen sind, die funktionieren, konnte zwar die Kryptoanwendung in den Transponder geschrieben werden, aber sofort danach gab es einen Fehler. Damit funktionierte die Verschlüsselung nicht. Einzig bei den DESfire EV2 klappte alles.



Da mich dieses etwas verwundert hat, ich bin, warum auch immer, davon ausgegangen, dass TELENOT DESFire EV1 verwendet, habe ich mein altes Android-Mobiltelefon ausgekramt und von NXP TagInfo installiert. Ich hatte im Büro noch originale TELENOT DESFire-Transponder und habe diese eingelesen. Hier kam auch die Info heraus, dass es sich um DESFire EV2 mit 4k Speicherplatz handelt. Meine Drittanbieter-Transponder sind mit 2K Speicher und funktionieren auch problemlos.



Wer also mal für sich eine Alternative zu den teuren Telenot-Transpondern sucht, sollte sich mal im Internet auf die Suche nach mifare DESFire EV2-Transpondern machen, die dort je nach Menge, schon für ein 2 bis 5 Euro zu bekommen sind, bei einem deutschen Händler.



 


Die Telenot hiplex ist da - Teil 2

Bereits im November 2017 habe ich ja darüber berichtet, dass meine hiplex da ist. Im vergangenen fast dreiviertel Jahr konnte ich mich mit der Anlage natürlich etwas beschäftigen.



Dabei sind mir einige Sachen aufgefallen, mit denen man erstmal umgehen muss.



Bei der complex war es bisher so, dass Netzstörungen und Störungen der Übertragungseinheit nur so lange angezeigt wurden, wie diese anstanden. Akkustörungen mussten zurückgesetzt werden, was aber auch durch den Betreiber ging. Wenn man mit der VdS-konformen Grundkonfiguration arbeitet, wird man eine Anlage hinterlassen, an der der Kunde möglicherweise sehr schnell den Spaß verlieren wird.



Akkustörungen sind nicht mehr verzögert und müssten vom Errichter zurückgesetzt werden, Netzstörungen sind zwar weiterhin verzögert, müssen jedes mal zurückgesetzt werden. ÜE-Störungen sind unverzögert, aber ebenfalls zurückzusetzen. Das bedeutet, dass jedes Mal, wenn am Mobilfunknetz oder dem Internet gearbeitet wird, eine Störung ausgelöst und angezeigt wird, die dann zurückgesetzt werden muss. Da freut sich der Betreiber doch, wenn er jeden Morgen von seiner EMA geweckt wird.



Es ist zwar einstellbar, wenn man den jeweiligen Alarmierungstyp kundenspezifisch anlegt, aber hiermit sollte man vorsichtig sein.



Früher konnte man bei der complex Unterbereiche anlegen, die man im normalen Tagesbetrieb intern scharf geschaltet hat, die dann beim extern scharfschalten des übergeordneten Bereichs ebenfalls extern scharf wurden. Damit habe ich sehr gerne Räume/Bereiche abgesichert, in denen Teile der EMA angebracht waren. So haben wir in unserer Verwaltung drei Etagen, in jeder Etage einen Technikraum, in denen neben der IT auch Teile der EMA untergebracht sind. Die Türen sind aber nicht mit einem Sperrelement oder so ausgestattet. Um unnötige Aktionen seitens der Leitstelle zu vermeiden, sind die Räume im Tagesbetrieb nur intern scharf.



Die hiplex kann sowas momentan nicht. Wenn man mit abhängigen Bereichen arbeitet, kann man nur definieren, dass ein Bereich extern scharf sein muss, ehe der übergeordnete Bereich scharf werden kann, egal ob man intern oder extern scharf schalten will.



Es gibt noch so einige Sachen, die bei der hiplex fehlen. Ich hoffe mal, dass Telenot viele der Funktionen zeitnah nachliefern wird, um zur complex, die jetzt über 15 Jahre gewachsen ist, aufzuschließen.


Probleme mit Blogsoftware

In den letzten Tagen und Wochen war es hier etwas ruhiger. Das hatte den Grund, dass ich einige Probleme mit der Blogsoftware hatte, irgendwie nicht weiterkam und mir dann die Zeit fehlte. Daher sah das Blog in den letzten Wochen auch total anders aus.



Das eigentliche Problem war, dass die Anzeige der Beiträge fehlerhaft war. Alles was auf der ersten Seite war, konnte man sehen, auf ältere Beiträge kam man nur noch über direkte Links. Die Navigationslinks, die am Ende der Übersichtsseiten fehlten einfach und kamen nicht wieder. Im Netz konnte ich darüber nichts finden.



Am Ende stellte sich heraus, dass es daran lag, dass das Caching der Seiten aktiv war. Jetzt ist es abgeschaltet und die Seitennavigation funktioniert wieder und das Blog sieht aus wie vorher.


Compact Flash-Karten in Cisco-Routern

Momentan bilde ich mich im Bereich Cisco etwas weiter und baue mir eine Laborumgebung auf. Um jedoch halbwegs aktuell zu sein, ist es nötig, die Router zu aktualisieren, jedoch reichte der Platz auf den mitgelieferten Compact Flash-Karten nicht aus.



Ich hatte schon ein paar mal das Glück, dass Drittanbieterkarten funktionierten, also habe ich mir rein aus Glaubensgründen günstige Markenware besorgt. Nur weil irgendwer einen Aufkleber drauf macht, ist es noch immer die gleiche Karte.



Dieses Mal hatte ich aber irgendwie kein Glück. Erst hatte ich 1GB-Karten von pqi, die nicht mitspielen wollten. Darauf hin habe ich Sandisk-Karten gekauft, mit denen ich schon vorher erfolgreich Router zum laufen bekommen habe, aber auch die wollten nicht. Hab einiges versucht. Die Karten unter Windows mit FAT formatiert, unter Linux, im Router mit IOS 15.1, die Karten neu partitioniert, aber immer das gleiche. Das IOS erkannte die Karte, rommon aber nicht.



Auf der Suche nach einem rommon-Update für einen meiner 1841er hab ich dann die Info gefunden. Cisco hat irgendwann im 12.4er IOS was geändert, bis zu einer bestimmten Version funktionierte das Formatieren der Karten problemlos, danach sah es so aus, als würde es auch funktionieren, aber die Karte wurde anschließend vom rommon nicht mehr erkannt.



Die Lösung war dann, die Karten mit IOS 12.4(9)T7 zu formatieren. Anschließend wird die Karte erkannt und bootet problemlos das Wunsch-IOS, in meinem Fall ein 15.1.


Manuelle Einrichtung von UC Suite an einer Unify Openscape Business

Da wir unsere CTI- und UM-Lösung demnächst ablösen wollen und nach etlichen Jahren sich die Anforderungen verändert haben, teste ich gerade die UC Suite unserer Unify OpenScape Business. Für unser bisheriges XPhone UC 2011 war eh schon ein Booster Server nötig, so habe ich mir das eigentlich sehr einfach vorgestellt. Lizenz einspielen und los geht´s. Leider hab ich mich da sehr getäuscht. "Manuelle Einrichtung von UC Suite an einer Unify Openscape Business" vollständig lesen

Neben der Autobahn liegt etwas Schnee ...

Ich war heute etwas unterwegs, um mein Auto nach der Weihnachtsfeier abzuholen, ein paar Einkäufe zu tätigen und zu tanken. Bekanntermaßen hat es ja gestern Abend hier etwas geschneit, nichts wildes, meint man.



Sämtliche Straßen hier in der Gegend waren komplett schneefrei, es war nur nass, selbst in meiner Straße, in der im Regelfall der Schnee drei bis vier Tage länger liegt, war nichts mehr zu sehen. Aber trotzdem sind manche der Meinung, das Auto über die Autobahn schieben zu müssen.



Auf dem Weg nach Dortmund konnte ich maximal 70 km/h fahren, obwohl selbst die Telematikschilder 120 erlaubten. Klar sollte man eine gewisse Vorsicht walten lassen, insbesondere bei Nässe. Aber 70 bei dynamisch erlaubten 120 ist nicht vorsichtig, das ist unfähig. Ich war insgesamt drei Stunden unterwegs und das ging immer so weiter. 25 bei 50, so langsam links abbiegen, dass nur ein Auto über die Kreuzung kommt, auf dem Beschleunigungsstreifen fast stehen bleiben, ...



Die Härte war dann ein Transporter, der mit einer ewig langen Schlange im Schlepptau auf die Autobahn auffuhr, kein Gas gab und dreimal den Einfädelversuch abbrach, bis ich dann irgendwann in die Bremse gestiegen bin, damit er endlich rüberrutscht. Ende vom Lied war dann, dass ich den Transporter vor der Nase hatte und er bei ebenfalls dynamisch erlaubten 120 immer langsamer wurde, bis ich bei unter 50km/h von der Autobahn abgefahren bin.



Eigentlich seh ich mich als umsichtigen aber auch effizienten Fahrer. Also wenn einer einfädeln will, lass ich ihn einfädeln, im Gegenzug nutze ich aber auch den Beschleunigungsstreifen im Stau aus, statt mich beim ersten Anzeichen einer unterbrochenen Linie auf die andere Spur zu schummeln. Geschwindigkeitsbegrenzungen halte ich ein, manchmal außerorts mit einem 10km/h Expresszuschlag, aber ich fahre ganz klar damit, dass die anderen Verkehrsteilnehmer einfach nur dumm sind (wie ich auch). Aber wenn ich mich außerstande sehe, ordentlich am Verkehr teilzunehmen und externe Einflüße überkompensiere, dann lass ich es sein. Es gibt genug Wege um von A nach B zu kommen, ohne ein Verkehrshindernis darzustellen.